These forums are read-only and considered to be an archive. Please use the new Community for future interaction and posts.

HTTP 403.2 - Forbidden: Read Access Forbidden

How do i prevent this...I have my folder i want access to within Inetpub\wwwroot, I have it shared on the LAN using windows file sharing, and i have "Web Folders" enabled with read/browsing access.  What can be wrong?
eric 1/28/2002 5:30 PM
Hi Eric,
Open the Internet Information Services snap-in from Administrative Tools. You will see the folders that are published to the web. Open the properties dialog of the folder you have problem with and check "Read" checkbox.
Cem Alacayir 1/29/2002 5:26 AM
    The  answer posted over here worked excellent and at last iis started working  
rosh 3/28/2009 5:10 AM
For me it was also of great importance.
Thank you.
diplo 1/5/2010 8:49 AM
thank you!
huynh tien linh 2/22/2012 4:42 PM