These forums are read-only and considered to be an archive. Please use the new Community for future interaction and posts.

Error 1606. Could not access network location %SystemDrive%\inetpub\wwwroot\...

I have set up a new Win2008R2 server with IIS7.  The knowledge base says with 4.6 you don't need to do anything just run the install.  I pick the "Default Web Site" and leave the sub-directory as FileVista, then I get:

Could not access network location

I even created the sub-directory and set the file permissions so "Everyone" has full access I still get the same thing.

Here's the log:

Jim Nowotny 8/9/2012 11:49 AM
Hi Jim,
Sorry for the inconvenience. Normally, the installer should work out of the box.
In this case, it seems %SystemDrive% variable can not be resolved on your Windows server for some reason.
Please follow the below steps to fix it:

1. Type "regedit" in the Run From Start Menu dialog box to open the "Registry Editor".

2. Find the following key: 


3. Change the value of this registry key from "%SystemDrive%\inetpub\wwwroot" or " \inetpub\wwwroot\" to "C:\inetpub\wwwroot". If your default website in IIS is instead stored in a different location, set the value of this registry key to that path instead.

4. If your Windows Server is 64-bit you should repeat step 3 with the following registry key:


Let me know.
Cem Alacayir 8/9/2012 12:28 PM
Looks like you do have to enable “IIS 6 Management Compatibility”.  This fixed the problem. 
Jim Nowotny 8/10/2012 6:10 AM