These forums are read-only and considered to be an archive. Please use the new Community for future interaction and posts.

Cannot create Admin folder

I've just installed WebExplorer Server, logon as admin and changed the password.
However, I noticed that the words "Error opening folder "/admins/" !" appeared and I cannot create service folders.

I'm not familiar with IIS. What sort of setting I need to do?
Alan Ip 10/18/2003 2:05 AM
Problem solved
Alan Ip 10/18/2003 5:58 AM
Alan Ip 

Can you post how you fixed this problem? I am having the same problem.
Mike Fountain 7/27/2004 7:56 PM
Here is the Solution:

Make sure you type the correct path from the root of website to these Fileserver Folders

If you have a customized directory structure like this


Then on Service Tab under administration. Enter similar path starts from root, which is

For Admins

For Groups

For Users

I hope this is helpful

J. Singh Mann 4/19/2006 5:55 PM