These forums are read-only and considered to be an archive. Please use the new Community for future interaction and posts.

Request object error 'ASP 0104 : 80004005'

Request object error 'ASP 0104 : 80004005' 

Operation not Allowed 

/uploads/webexplorer/webexplorer.asp, line 934 

I receive this error when I am trying to upload any file over 200KB. Any thoughts what might be going on?


Michael Stothers 5/30/2003 7:10 PM
I will try to fix this problem. In the meantime, you can try the solution explained in this article.
Cem Alacayir 6/15/2003 4:50 PM
Everything had been working perfectly then I started getting this error. I found out that it is somehow related to the fact the hosting company switched from Server 2000 to 2003 - does this help at all?


Michael Stothers 6/15/2003 7:08 PM
I am having the same problem, Michael, and also found that's it related to having moved my platform from windows 2000 to windows 2003. Unfortunately, I haven't yet found a solution, but if I do, I'll be sure to post it here.
Jeremy Markel 6/26/2003 1:59 PM
Please take a look at the thread below for a solution of this Windows 2003/IIS 6 related problem:

Upload Problems with IIS6 (Windows 2003)

Cem Alacayir 7/3/2003 10:44 AM
 I have the solution for this Issue,

go to c:\Windows\System32\Inetsrv\metabase.XML and find the "AspMaxRequestEntityAllowed" properties and modify the value in to 1073741824 like 
AspMaxRequestEntityAllowed = "1073741824" , then save it and reset the IIS, it ll work fine

karthik 8/14/2007 4:54 AM
Works perfect. Thx a lot!!
Simon Tauber 10/9/2007 6:26 AM
@karthik thank you
mhen 11/1/2007 9:55 PM

When I go to c:\Windows\System32\Inetsrv I it is empty I cant find \metabase.XML or the "AspMaxRequestEntityAllowed" properties to modify the value 
Peter 8/24/2010 8:22 PM
For anyone Finding this page in 2012, you can easily set this setting by going to the "ASP" settings for your site within "IIS Management console" in  IIS 7
Nick 10/19/2012 4:20 AM
Thank you So much
Supriya 3/18/2013 5:22 AM